

<!DOCTYPE html>
<html lang="en-US">
<head>
	
	<!--  Basic Page Needs -->
	<meta charset="UTF-8" />
	<!-- Mobile Specific Meta -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>Any Way I Want: An Interview with Alan Woo &#8211; PRISM international</title>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PRISM international &raquo; Feed" href="http://prismmagazine.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="PRISM international &raquo; Comments Feed" href="http://prismmagazine.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/prismmagazine.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.7"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://prismmagazine.ca/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='charitaslite-style-css'  href='http://prismmagazine.ca/wp-content/themes/charitas-lite/style.css?ver=2015-04-01' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='http://prismmagazine.ca/wp-content/themes/charitas-lite/css/customicons/style.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://prismmagazine.ca/wp-content/themes/charitas-lite/css/flexslider.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://prismmagazine.ca/wp-content/themes/charitas-lite/css/grid.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='meanmenu-css'  href='http://prismmagazine.ca/wp-content/themes/charitas-lite/css/meanmenu.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='keyframes-css'  href='http://prismmagazine.ca/wp-content/themes/charitas-lite/css/keyframes.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://prismmagazine.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://prismmagazine.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://prismmagazine.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://prismmagazine.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://prismmagazine.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://prismmagazine.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Get to Know: Jan Zwicky' href='http://prismmagazine.ca/2017/10/20/get-to-know-jan-zwicky/' />
<meta name="generator" content="WordPress 4.6.7" />
<link rel="canonical" href="http://prismmagazine.ca/2017/10/20/any-way-i-want-an-interview-with-alan-woo/" />
<link rel='shortlink' href='http://prismmagazine.ca/?p=10156' />
<link rel="alternate" type="application/json+oembed" href="http://prismmagazine.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fprismmagazine.ca%2F2017%2F10%2F20%2Fany-way-i-want-an-interview-with-alan-woo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://prismmagazine.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fprismmagazine.ca%2F2017%2F10%2F20%2Fany-way-i-want-an-interview-with-alan-woo%2F&#038;format=xml" />
<style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>
<meta property='og:title' content='Any Way I Want: An Interview with Alan Woo' />
<meta property='og:site_name' content='PRISM international' />
<meta property='og:url' content='http://prismmagazine.ca/2017/10/20/any-way-i-want-an-interview-with-alan-woo/' />
<meta property='og:type' content='article' />
<meta property='og:image' content='http://prismmagazine.ca/wp-content/uploads/2017/10/Alan-Woo-no-photographer-credit-500x277.jpg' />
				<style>
			a, a:visited { color: #000000;}

			a:focus, a:active, a:hover { color: #000000; }

			.teaser-page-list, #footer-widget-area, .short-content .buttons, .buttons-download, .event-info, .teaser-page-404, .announce-body, .teaser-page, .tagcloud a, .widget ul li:hover, #searchform #searchsubmit, .nav-next a:hover, .nav-previous a:hover, .progress-percent, .progress-money, .progress-percent .arrow, .progress-money .arrow, .donate_now_bt, .toggle-content-donation, .widget-title .viewall a:hover, .flexslider-news .flex-button-red a:hover, .entry-header-comments .reply a:hover, .share-buttons, #flexslider-gallery-carousel, .menu-language-menu-container ul li a:hover, .menu-language-menu-container ul .current a, ul.nav-menu ul a:hover, .nav-menu ul ul a:hover, #toolbar .tb-list .search-items, #toolbar .tb-list .search a:hover, #toolbar .tb-list .search:hover { background:  #000000;}

			h1,h2,h3,h4,h5,h6, .candidate .name, figure:hover .mask-square, .nav-menu .current_page_item > a, .nav-menu .current_page_ancestor > a, .nav-menu .current-menu-item > a, .nav-menu .current-menu-ancestor > a {color:  #000000;}

			.tagcloud a:hover {color: #000000!important;}

			.nav-next a:hover, .nav-previous a:hover, .toggle-content-donation, .widget-title .viewall a:hover, .flexslider-news .flex-button-red a, .entry-header-comments .reply a:hover {border: 1px solid #000000!important;}

			.flex-active {border-top: 3px solid #000000;}

			.flex-content .flex-button a:hover {background:#000000; }

			.latestnews-body .flex-direction-nav a {background-color: #000000;}

			.entry-content blockquote {border-left: 3px solid #000000;}
			#toolbar, .site-info, #flexslider-gallery-carousel .flex-active-slide, .mean-container .mean-bar, .social-widget-margin a, .social-widget-margin a:visited  {	background: ; }
			.flickr-widget-body a:hover {border: 1px solid ;}
		</style>
	<style></style><!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="http://prismmagazine.ca/wp-content/uploads/2014/06/prism_1inch_pink.ico" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(0,0,0,.88) !important;}</style></head>
<body class="single single-post postid-10156 single-format-standard">
	<div id="page">

		<!-- Toolbar -->
		<div id="toolbar">
			<div class="container_16">

				<div class="grid_16">
					
					
						 


					<ul class="tb-list">
						
												
													<li class="contact"><a href="http://prismmagazine.ca/contact/"><i class="icon-envelope"></i></a></li>
						
												
						
																															<li class="share-item-icon-twitter mt"><a target="_blank" title="twitter" href="https://twitter.com/PrismLitMag"><i class="icon-twitter"></i></a></li>
																	<li class="share-item-icon-facebook mt"><a target="_blank" title="Facebook" href="https://www.facebook.com/PrismLitMag/"><i class="icon-facebook"></i></a></li>
																	<li class="share-item-icon- mt"><a target="_blank" title="" href=""><i class="icon-"></i></a></li>
															
						
						
						
					</ul>
					<div class="clear"></div>
				</div>
			</div>
			<div class="clear"></div>
		</div>
		<!-- /#toolbar -->

		<header id="branding" class="site-header" role="banner">
			<div id="sticky_navigation">
				<div class="container_16">
					<hgroup class="fleft grid_5">
							<h1 id="site-title">
								<a href="http://prismmagazine.ca/" title="PRISM international - Contemporary writing from Canada and the world" rel="home">
								PRISM international								</a>
							</h1>
								<h2 id="site-description">Contemporary writing from Canada and the world</h2>
					</hgroup>

					<nav role="navigation" class="site-navigation main-navigation grid_11" id="site-navigation">
						<div class="menu-top-nav-container"><ul id="menu-top-nav" class="nav-menu"><li id="menu-item-4456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4456"><a href="/">Home</a></li>
<li id="menu-item-4911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4911"><a href="http://prismmagazine.ca/about/">About</a></li>
<li id="menu-item-8579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8579"><a href="http://prismmagazine.ca/category/web-content/">PRISM Online</a>
<ul class="sub-menu">
	<li id="menu-item-4915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4915"><a href="http://prismmagazine.ca/category/news/">News</a></li>
	<li id="menu-item-4457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4457"><a href="http://prismmagazine.ca/category/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-6113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6113"><a href="http://prismmagazine.ca/category/reviews/prose-reviews/">Prose</a></li>
		<li id="menu-item-6112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6112"><a href="http://prismmagazine.ca/category/reviews/poetry-reviews/">Poetry</a></li>
		<li id="menu-item-9499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9499"><a href="http://prismmagazine.ca/category/reviews/chapbooks/">Chapbooks</a></li>
		<li id="menu-item-6114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6114"><a href="http://prismmagazine.ca/category/reviews/theatre-reviews/">Theatre</a></li>
	</ul>
</li>
	<li id="menu-item-4459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4459"><a href="http://prismmagazine.ca/category/interviews/">Interviews</a></li>
	<li id="menu-item-4918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4918"><a href="http://prismmagazine.ca/category/prompts/">Prompts</a></li>
	<li id="menu-item-4917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4917"><a href="http://prismmagazine.ca/category/e-phemera/">e-phemera</a></li>
</ul>
</li>
<li id="menu-item-4968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4968"><a href="http://prismmagazine.ca/contests/">Contests</a></li>
<li id="menu-item-4910" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-4910"><a href="http://prismmagazine.ca/issues/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-8968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8968"><a href="http://digitalcollections.library.ubc.ca/cdm/landingpage/collection/prism">Archive</a></li>
</ul>
</li>
<li id="menu-item-4912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4912"><a title="Store" href="https://prism-epayments.sites.olt.ubc.ca/">Store</a></li>
<li id="menu-item-4969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4969"><a href="http://prismmagazine.ca/contact/">Contact</a></li>
<li id="menu-item-4971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4971"><a href="http://prismmagazine.ca/submit/">Submit</a></li>
</ul></div>					</nav>
					
					<!-- Mobile navigation -->
					
					<div class="grid_16 mob-nav"></div>

					<!-- .site-navigation .main-navigation -->
					<div class="clear"></div>
				</div>
			</div>
		</header>
		<!-- #masthead .site-header -->
	<div class="item teaser-page-list">
	
		<div class="container_16">
			<aside class="grid_10">
				<h1 class="page-title">Any Way I Want: An Interview with Alan Woo</h1>			</aside>
							<div class="grid_6">
					<div id="rootline">
						<a href="http://prismmagazine.ca/">Home</a> > <a href="http://prismmagazine.ca/category/interviews/">Interviews</a> > <span class="current">Any Way I Want: An Interview with Alan Woo</span>	
					</div>
				</div>
						<div class="clear"></div>
		</div>
	</div>


<div id="main" class="site-main container_16">
	<div class="inner">
		<div id="primary" class="grid_11 suffix_1">
				
	<article id="post-10156" class="single post-10156 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-news category-web-content tag-alan-woo tag-interview tag-maggies-chopsticks">
		<div class="entry-content">
			
							<figure>
					<img width="960" height="661" src="http://prismmagazine.ca/wp-content/uploads/2017/10/Alan-Woo-no-photographer-credit-960x661.jpg" class="attachment-charitas-lite-big-thumb size-charitas-lite-big-thumb wp-post-image" alt="Alan Woo no photographer credit" />				</figure> 
						
			<div class="clear"></div>

			<div class="long-description">
				<p>Alan Woo is a lively, open-hearted Asian Canadian author who was born in England and grew up in Vancouver. Disguised as a lanky, pink-bellied rabbit, he read his award-winning children’s book, <em>Maggie’s Chopsticks</em>, at Chosen Family Story Hour, a Vancouver Queer Film Festival event. His book paints a heartwarming picture of learning to find strength in your own unique nature, even when everyone is telling you to do something their way. Woo graduated from the University of British Columbia with a Master’s in Library Studies and a Minor in Creative Writing, and has written for <em>Ricepaper</em>, <em>Vancouver Magazine</em>, <em>Arc</em>, and <em>Xtra</em>. He is currently a teen services librarian at Surrey Libraries, where he often works with LGBTQ+ youth and youth of colour.</p>
<p>Interview by Tze Liew</p>
<p><span id="more-10156"></span></p>
<hr />
<p><strong>I read that <em>Maggie’s Chopsticks</em> evolved from a poem you wrote. Can you describe that poem, and the process of turning it into a children’s book?</strong></p>
<p>Yes, this is true. It was a poem called <em>Chopsticks</em> and it was written in first person, so it was a much more personal account of different people telling me how to use my chopsticks—and in the end, a much more personal journey of self-acceptance. The poem actually had a life of its own. It got published in <em>Ricepaper</em> magazine, and one of my professors from the University of British Columbia saw it and ended up teaching it in her Contemporary Canadian Literature class, which was quite the honour.</p>
<p>I had been writing for <em>Ricepaper</em> magazine for some time and they were putting on a Bedtime Story contest. I had no interest in entering but was encouraged to do so by the late Jim Wong-Chu, may he rest in peace. Without Jim’s encouragement, I would never have taken my poem and turned it into a children’s story. I submitted my story to the contest, but because of various staff changes at the magazine, the contest got a bit lost in the shuffle and went nowhere. So I wound up with this children’s story I had written and decided to send it out to publishers to see if anyone was interested, and after lots of rejections, Kids Can Press in Toronto showed interest!</p>
<p><strong>I think of <em>Maggie’s Chopsticks</em> as a lyrical blend between poetry and narrative fiction, which makes it such a great read-aloud. How does your knowledge of poetry and short fiction inform your approach to writing for children?</strong></p>
<p>Thank you so much for saying that! I do enjoy poetry, both reading and writing it. So it’s great to be able to share that with other people through children’s literature. What I learned while working with my editor was that each word had to be so specific and you really have a limited amount of prose when writing a children’s book, because kids can have a short attention span. When the book won the BC Book Prize, one of the speakers who presented the award made a great speech about how hard it is to write a children’s book because not only do you have to get your message across with a limited amount of words, but the book has to stand the test of time because it will be read over and over and over again by an adult or by the child. That was a really great point that I had not thought about before. Now when I write something, whether it is a children’s story or a short story, I am more mindful about those factors.</p>
<p><strong>Are there poets or writers in particular who’ve had a significant influence on your writing style?</strong></p>
<p>I love reading Canadian writers. People like Wayson Choy, Rohinton Mistry, and Ann-Marie Macdonald jump to the forefront of my mind. I adore their works and can only dream of weaving stories the way they do.</p>
<p><strong>Despite how simple children’s books may seem, they’re not always easy to write. Do you find writing for children easier than writing for adults?</strong></p>
<p>I never wanted to be a children’s book writer, so it was funny that I fell into doing that. I think I would definitely like to try my hand at writing for adults. I have a few things that I am working on but I’ve been saying that for years and yet still haven’t actually finished anything. The one thing I did finish though is another children’s book, which is due out in the Fall of 2019. (It’s such a long process!) I think both audiences are hard to write for. Writing is hard, period! At least for me, it can be.</p>
<p><strong>What was it like to see the illustrations for <em>Maggie’s Chopsticks</em> for the first time? Were they close to what you&#8217;d pictured in your head when you wrote the story?</strong></p>
<p>Oh wow, they were breathtaking! I love what Isabelle Malenfant did with the story. Her illustrations are so rich and warm and layered. I did not expect any of that. I was worried that the illustrations would come out looking like a cartoon, but she did an absolutely beautiful job with them. My favourite part of the book isn’t even in the story I had written—it’s the story of the cat that Isabelle worked into the illustrations!</p>
<p><strong>How important do you think tradition is given how, as Maggie experiences, some cultural rules can inhibit rather than unlock one&#8217;s individual potential?</strong></p>
<p>I guess I believe some tradition is important, but not at the cost of one’s self-esteem or, as you said, inhibiting one’s individual potential.</p>
<p><strong>At Chosen Family Story Hour, the Vancouver Queer Film Festival Event where I saw you read with Vivek Shraya and Monique Gray Smith, I had to laugh at how easily distracted, loud and wiggly the kids were. What tactics do you use to manage kids’ short attention spans?</strong></p>
<p>I’m still working on that! I think sometimes you have to engage with them, because maybe they just want to be heard. Other times, if it’s too disruptive, you have to either power through or stop and address them and basically give them guidelines, etc. I’ve done story time readings at libraries where we do a “shake your sillies out” exercise to get them to expend their excess energy. There are also rhymes and songs about sitting on your hands and being sure to pay attention to the story they’re about to hear. I did an exercise at the Queer Film Festival reading where I had everyone shake their faces and wag their tongues to get a bit of the squirminess out.</p>
<p><strong>I read that you’re a librarian for teen readers and also do writing workshops for young writers. What do you enjoy most about working with young writers and readers?<br />
</strong></p>
<p>I love seeing the teens come up with such original ideas and going with it and just being so happy to share it with others. I feel like when it comes to creative writing, it’s not encouraged enough by family (at least in my case), and so it’s nice to have like-minded people to be able to share in that activity. It’s really rewarding to be able to work with them and to see them use their creativity. That itself inspires me!<br />
<strong><br />
Are the challenges faced by the young people you work with similar to those you experienced growing up, or have they changed?</strong></p>
<p>I grew up as a closeted gay kid in the 90s, when being gay wasn’t as visible as it is these days. I started a Pride Alliance for teens at my library where I work and it’s so great to see the teens who come to that group so much more sure about themselves than I ever was at that age. I would say things have changed for sure, but perhaps and hopefully for the better.</p>
<p><strong>What are some YA books you recommend to the teens you work with?</strong></p>
<p>It really depends on what kind of books they are looking for. If they want LGTBQ+ titles, I would probably recommend<em> Aristotle and Dante Discover the Secrets of the Universe</em> or <em>I’ll Give You The Sun</em>. Both of those books brought me to tears and filled my heart with joy. I enjoy Rainbow Rowell’s books, especially <em>Carry On</em> which is a bit of a take on Harry Potter. A lot of YA readers like fantasy, dystopia, and horror, which are genres I’m not too familiar with but I am working on reading up on them so I can give better readers’ advisory.</p>
<p><strong>Would you ever go into YA writing?</strong><strong> What&#8217;s next for you?</strong></p>
<p>Yes I would! Actually, one of the things I am working on is turning out to be a YA book. I imagined at first as an adult book, but upon reading some of the titles I’ve mentioned to you, I realized that my story would work as a YA book and I am hoping to have a go at that.</p>
<p><strong>Bonus Question: How do you hold your chopsticks?</strong></p>
<p>Any way I want.</p>
<hr />
<p><em><strong>Tze Liew</strong> is a Malaysian student at the University of British Columbia, currently pursuing a BFA in Creative Writing. Her primary genres are writing for children/YA and songwriting.</em></p>
<p>&nbsp;</p>
							</div>

			
			<div class="clear"></div>
			
			<div class="entry-meta-press">

				<!-- Date -->
									<time class="entry-date fleft" datetime="2017-10-20T11:42:25+00:00">
						<i class="icon-calendar"></i> October 20, 2017 at 11:42 am					</time>
								
				<!-- Category -->
									<div class="category-i fleft">
						<i class="icon-folder"></i> <a href="http://prismmagazine.ca/category/interviews/" rel="category tag">Interviews</a>, <a href="http://prismmagazine.ca/category/news/" rel="category tag">News</a>, <a href="http://prismmagazine.ca/category/web-content/" rel="category tag">PRISM Online</a>					</div>
				

									<div class="tag-i fleft"> 
						<i class="icon-tags"></i> <a href="#" rel="tag"><a href="http://prismmagazine.ca/tag/alan-woo/" rel="tag">Alan Woo</a>, <a href="http://prismmagazine.ca/tag/interview/" rel="tag">Interview</a>, <a href="http://prismmagazine.ca/tag/maggies-chopsticks/" rel="tag">Maggie's Chopsticks</a></a> 
					</div>
				
				<!-- Author -->
									<div class="author-i">
						<i class="icon-user"></i> <a href="http://prismmagazine.ca/author/jessica-johns/">Jessica Johns</a>
					</div>
								<div class="clear"></div>
			</div>

		</div>
		<div class="clear"></div>
	</article>

	
<a name="comments"></a>
<div class="comments">
	
								</div>
<!-- end #comments -->
			</div><!-- #content -->

		
<div id="secondary" class="grid_4 widget-area" role="complementary">
	<aside id="text-78" class="widget widget_text">			<div class="textwidget">Front Page Photography by Yumna Al-Arashi</div>
		</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="http://prismmagazine.ca/">
	<div><label class="screen-reader-text" for="s">Search for:</label>
		<input type="text" value="Search for..." name="s" id="s" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="submit" id="searchsubmit" value="Search" />
	</div>
</form></aside><aside id="text-75" class="widget widget_text">			<div class="textwidget"><a href="http://prismmagazine.ca/contests/" target="_blank"><img src="http://prismmagazine.ca/wp-content/uploads/2017/10/PRISM_2017_400x400_poetry-extended-double.jpg" alt="alt text here" title="title of the image"></a> </div>
		</aside><aside id="text-80" class="widget widget_text">			<div class="textwidget"><a href="http://prismmagazine.ca/submit/" target="_blank"><img src="http://prismmagazine.ca/wp-content/uploads/2017/09/PRISM_Bad-Ad_400x400-1c.jpg" alt="alt text here" title="title of the image"></a></div>
		</aside><aside id="text-73" class="widget widget_text">			<div class="textwidget"><a href="http://www.vallummag.com/upcoming_issues.html" ><img src="http://prismmagazine.ca/wp-content/uploads/2017/10/vallum_prism.jpg" alt="alt text here" title="title of the image"></a> 


</div>
		</aside><aside id="text-70" class="widget widget_text">			<div class="textwidget">

</div>
		</aside><aside id="text-66" class="widget widget_text">			<div class="textwidget"><a href="http://www.prairiefire.ca/contests/" target="_blank"><img src="http://prismmagazine.ca/wp-content/uploads/2017/08/PFwebad17-400x400.jpg" alt="alt text here" title="title of the image"></a> </div>
		</aside><aside id="text-60" class="widget widget_text">			<div class="textwidget"><a href="https://www.eventmagazine.ca/contest-3/5188-2/" target="_blank"><img src="http://prismmagazine.ca/wp-content/uploads/2017/10/Spec-contest-web-ad_400x400.jpg" alt="alt text here" title="title of the image"></a> 

</div>
		</aside><aside id="text-85" class="widget widget_text">			<div class="textwidget"><a href="http://magsbc.com/magazines-west-conference-2017/"_blank"><img src="http://prismmagazine.ca/wp-content/uploads/2017/10/MW17-100x600-02.jpg" alt="alt text here" title="title of the image"></a> 



</div>
		</aside><aside id="text-39" class="widget widget_text">			<div class="textwidget"><a href="http://prism.arts.ubc.ca/store/index.php?cid=1" rel="attachment wp-att-8791"><img class="alignleft size-full wp-image-8791" src="http://prismmagazine.ca/wp-content/uploads/2016/06/subscribe_270.jpg" alt="subscribe_270" width="270" height="50" /></a></div>
		</aside><aside id="text-46" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/PrismLitMag" class="twitter-follow-button" data-show-count="false">Follow @PrismLitMag</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FPrismLitMag&width=450&layout=standard&action=like&show_faces=true&share=true&height=80&appId" width="450" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
		</aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="widget-title"><h3>Newsletter</h3><div class="clear"></div></div><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8912 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="8912" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1508563095" /><input type="hidden" name="_mc4wp_form_id" value="8912" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<div class="widget-title"><h3>Recent Posts</h3><div class="clear"></div></div>		<ul>
					<li>
				<a href="http://prismmagazine.ca/2017/10/20/any-way-i-want-an-interview-with-alan-woo/">Any Way I Want: An Interview with Alan Woo</a>
						</li>
					<li>
				<a href="http://prismmagazine.ca/2017/10/20/get-to-know-jan-zwicky/">Get to Know: Jan Zwicky</a>
						</li>
					<li>
				<a href="http://prismmagazine.ca/2017/10/19/free-contest-entries-for-indigenous-writers-2/">Free Contest Entries for Indigenous Writers</a>
						</li>
					<li>
				<a href="http://prismmagazine.ca/2017/10/19/monsters-saints-and-misfits-an-interview-with-s-k-ali/">Monsters, Saints and Misfits: An Interview with S.K. Ali</a>
						</li>
					<li>
				<a href="http://prismmagazine.ca/2017/10/18/the-dark-and-other-love-stories-an-interview-with-deborah-willis/">“The Dark and Other Love Stories:” An Interview with Deborah Willis</a>
						</li>
				</ul>
		</aside>		<aside id="text-56" class="widget widget_text">			<div class="textwidget"><a href="http://plenitudemagazine.ca/" target="_blank"><img class="aligncenter size-full wp-image-8723" src="http://prismmagazine.ca/wp-content/uploads/2016/05/Prism-May-2016.jpg" alt="Prism-May-2016" width="270" height="270" /></a></div>
		</aside><aside id="text-57" class="widget widget_text">			<div class="textwidget"><a href="http://humberliteraryreview.com/"><img class="alignleft size-full wp-image-8767" src="http://prismmagazine.ca/wp-content/uploads/2016/06/hlr_sq_web_prism.jpg" alt="hlr_sq_web_prism" width="300" height="300" /></a></div>
		</aside><aside id="text-49" class="widget widget_text"><div class="widget-title"><h3>Published with the Support Of:</h3><div class="clear"></div></div>			<div class="textwidget"><a href="http://creativewriting.ubc.ca" target="_blank"><img src="http://prismmagazine.files.wordpress.com/2010/10/creativewritinglogo-e1287088671625.gif" alt="UBC Creative Writing department" title="UBC Creative Writing department"></a>

<a href="http://canadacouncil.ca/" target="_blank" rel="attachment wp-att-8665"><img class="alignleft size-medium wp-image-8665" src="http://prismmagazine.ca/wp-content/uploads/2016/05/CCFA_BW_black_96_f-300x75.jpg" alt="CCFA_CMYK_colour_f" width="300" height="75" /></a>

<a href="https://www.bcartscouncil.ca/" rel="attachment wp-att-8664"><img class="alignleft size-medium wp-image-8664" src="http://prismmagazine.ca/wp-content/uploads/2016/05/BCID_BCArtsCouncil_K_pos-300x52.png" alt="BCID_BCArtsCouncil_K_pos" width="300" height="52" /></a>

<a href="http://acfoundation.ca/" target="_blank"><img class="alignleft size-medium wp-image-8667" src="http://prismmagazine.ca/wp-content/uploads/2016/05/headerACFsm-300x56.jpg" alt="headerACFsm" width="300" height="56" /></a>


</div>
		</aside></div>		<div class="clear"></div>
	</div><!-- #primary -->
</div>	

	
	<div id="footer-widget-area">
		
	<!-- Footer -->
		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div id="tertiary" class="sidebar-container" role="complementary">
									<div class="container_16">
						
													<!-- First Widget Area -->
							<div class="grid_4">
								<aside id="text-34" class="widget widget_text"><h3>Contact</h3>			<div class="textwidget"><p>Please mail to:<br />
PRISM international<br />
Creative Writing Program, UBC<br />
Buch. E462 – 1866 Main Mall<br />
Vancouver, BC<br />
V6T 1Z1<br />
Canada</p>
<p>Phone: 604-822-2514<br />
Fax: 604-822-3616</p>
<p>circulation@prismmagazine.ca<br />
promotions@prismmagazine.ca<br />
prose@prismmagazine.ca<br />
poetry@prismmagazine.ca<br />
reviews@prismmagazine.ca</p>
</div>
		</aside>							</div>
						
													<!-- Second Widget Area -->
							<div class="grid_4">
								<aside id="text-35" class="widget widget_text"><h3>Who We Are</h3>			<div class="textwidget"><p>PRISM international is a quarterly magazine out of Vancouver, British Columbia, whose mandate is to publish the best in contemporary writing and translation from Canada and around the world.</p>
<p>The mandate of the magazine’s website is to provide a supplement to the print edition that connects readers with the literary community through author interviews, book reviews, news about Canadian writing and publishing events, and other information of interest to our readers, many of whom are writers themselves.</p>
</div>
		</aside>							</div>
						
													<!-- Third Widget Area -->
							<div class="grid_4">
								<aside id="text-36" class="widget widget_text"><h3>Upcoming Deadlines</h3>			<div class="textwidget"><p>Regular Submissions: </p>
<p>The Liminal - Deadline: June 16, 2017</p>
<p>Contests:</p>
<p>The Grouse Grind Lit Prize for V(ery) Short Forms - Deadline: May 15, 2017</p>
<p>Annual Creative Non-Fiction Contest - Deadline: July 15, 2017</p>
</div>
		</aside>							</div>
						
													<!-- Forth Widget Area -->
							<div class="grid_4">
								<aside id="text-37" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/PrismLitMag" data-widget-id="473515176281395201">Tweets by @PrismLitMag</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</aside>							</div>
						
						<div class="clear"></div>
					</div>
				
			</div>

			<!-- Site Info -->
			<div class="site-info">
				<div class="container_16">
					
					<!-- CopyRight -->
					<div class="grid_8">
						<p class="copy">
							Copyright PRISM international © 2016. All Rights reserved.						</p>
					</div>
					
					<!-- Design By -->
					<div class="grid_8">
						<p class="designby">Designed by <a href="https://wplook.com/" title="WPlook Studio" target="_blank">WPlook Studio</a></p>
					</div>

					<div class="clear"></div>
				</div>
			</div><!-- .site-info -->
		</footer><!-- #colophon .site-footer -->

	</div>
	<!-- /#page -->
	<!-- Powered by WPtouch: 4.2.5 --><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"74fb808c71","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/prismmagazine.ca\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://prismmagazine.ca/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.8.9'></script>
<script type='text/javascript' src='http://prismmagazine.ca/wp-content/themes/charitas-lite/js/base.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://prismmagazine.ca/wp-content/themes/charitas-lite/js/jquery.flexslider.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://prismmagazine.ca/wp-content/themes/charitas-lite/js/jquery.meanmenu.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://prismmagazine.ca/wp-content/themes/charitas-lite/js/jquery.fitvids.js?ver=4.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"http:\/\/prismmagazine.ca\/wp-admin\/admin-ajax.php","extensions_to_track":"pdf,doc,xls,zip","outbound_classes_rel_href_to_not_track":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoyMzoiOCwxMCwyMzcwLDI3MTksNDYzLDI3MjAiO3M6MTA6ImNvbnRlbnRfaWQiO2k6MTAxNTY7czo2OiJhdXRob3IiO3M6MTM6Ikplc3NpY2EgSm9obnMiO30=.9c67b880c423e10ab87b3e6375f1d882"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.jsdelivr.net/wp/wp-slimstat/trunk/wp-slimstat.min.js'></script>
<script type='text/javascript' src='http://prismmagazine.ca/wp-includes/js/wp-embed.min.js?ver=4.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://prismmagazine.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://prismmagazine.ca/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.4'></script>
<![endif]-->
</body>
</html>
<!-- Dynamic page generated in 0.399 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-10-20 22:18:15 -->

<!-- super cache -->