

<!DOCTYPE html>
<html lang="en-US">
<head>
	
	<!--  Basic Page Needs -->
	<meta charset="UTF-8" />
	<!-- Mobile Specific Meta -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<title>Hindsight is a Marvellous Thing: A Review of &#8220;Becoming Unbecoming&#8221; &#8211; PRISM international</title>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PRISM international &raquo; Feed" href="http://prismmagazine.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="PRISM international &raquo; Comments Feed" href="http://prismmagazine.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/prismmagazine.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://prismmagazine.ca/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='charitaslite-style-css'  href='http://prismmagazine.ca/wp-content/themes/charitas-lite/style.css?ver=2015-04-01' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='http://prismmagazine.ca/wp-content/themes/charitas-lite/css/customicons/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://prismmagazine.ca/wp-content/themes/charitas-lite/css/flexslider.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://prismmagazine.ca/wp-content/themes/charitas-lite/css/grid.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='meanmenu-css'  href='http://prismmagazine.ca/wp-content/themes/charitas-lite/css/meanmenu.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='keyframes-css'  href='http://prismmagazine.ca/wp-content/themes/charitas-lite/css/keyframes.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://prismmagazine.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://prismmagazine.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://prismmagazine.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://prismmagazine.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://prismmagazine.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://prismmagazine.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CURRENT ISSUE: Winter 2017 55:2' href='http://prismmagazine.ca/2017/01/18/current-issue-winter-2017-552/' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel="canonical" href="http://prismmagazine.ca/2017/01/26/hindsight-is-a-marvellous-thing-a-review-of-becoming-unbecoming/" />
<link rel='shortlink' href='http://prismmagazine.ca/?p=9237' />
<link rel="alternate" type="application/json+oembed" href="http://prismmagazine.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fprismmagazine.ca%2F2017%2F01%2F26%2Fhindsight-is-a-marvellous-thing-a-review-of-becoming-unbecoming%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://prismmagazine.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fprismmagazine.ca%2F2017%2F01%2F26%2Fhindsight-is-a-marvellous-thing-a-review-of-becoming-unbecoming%2F&#038;format=xml" />
<style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>
<meta property='og:title' content='Hindsight is a Marvellous Thing: A Review of &#8220;Becoming Unbecoming&#8221;' />
<meta property='og:site_name' content='PRISM international' />
<meta property='og:url' content='http://prismmagazine.ca/2017/01/26/hindsight-is-a-marvellous-thing-a-review-of-becoming-unbecoming/' />
<meta property='og:type' content='article' />
<meta property='og:image' content='http://prismmagazine.ca/wp-content/uploads/2017/01/una-becoming-unbecoming-s650-500x277.jpg' />
				<style>
			a, a:visited { color: #000000;}

			a:focus, a:active, a:hover { color: #000000; }

			.teaser-page-list, #footer-widget-area, .short-content .buttons, .buttons-download, .event-info, .teaser-page-404, .announce-body, .teaser-page, .tagcloud a, .widget ul li:hover, #searchform #searchsubmit, .nav-next a:hover, .nav-previous a:hover, .progress-percent, .progress-money, .progress-percent .arrow, .progress-money .arrow, .donate_now_bt, .toggle-content-donation, .widget-title .viewall a:hover, .flexslider-news .flex-button-red a:hover, .entry-header-comments .reply a:hover, .share-buttons, #flexslider-gallery-carousel, .menu-language-menu-container ul li a:hover, .menu-language-menu-container ul .current a, ul.nav-menu ul a:hover, .nav-menu ul ul a:hover, #toolbar .tb-list .search-items, #toolbar .tb-list .search a:hover, #toolbar .tb-list .search:hover { background:  #000000;}

			h1,h2,h3,h4,h5,h6, .candidate .name, figure:hover .mask-square, .nav-menu .current_page_item > a, .nav-menu .current_page_ancestor > a, .nav-menu .current-menu-item > a, .nav-menu .current-menu-ancestor > a {color:  #000000;}

			.tagcloud a:hover {color: #000000!important;}

			.nav-next a:hover, .nav-previous a:hover, .toggle-content-donation, .widget-title .viewall a:hover, .flexslider-news .flex-button-red a, .entry-header-comments .reply a:hover {border: 1px solid #000000!important;}

			.flex-active {border-top: 3px solid #000000;}

			.flex-content .flex-button a:hover {background:#000000; }

			.latestnews-body .flex-direction-nav a {background-color: #000000;}

			.entry-content blockquote {border-left: 3px solid #000000;}
			#toolbar, .site-info, #flexslider-gallery-carousel .flex-active-slide, .mean-container .mean-bar, .social-widget-margin a, .social-widget-margin a:visited  {	background: ; }
			.flickr-widget-body a:hover {border: 1px solid ;}
		</style>
	<style></style><!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="http://prismmagazine.ca/wp-content/uploads/2014/06/prism_1inch_pink.ico" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(0,0,0,.88) !important;}</style></head>
<body class="single single-post postid-9237 single-format-standard">
	<div id="page">

		<!-- Toolbar -->
		<div id="toolbar">
			<div class="container_16">

				<div class="grid_16">
					
					
						 


					<ul class="tb-list">
						
												
													<li class="contact"><a href="http://prismmagazine.ca/contact/"><i class="icon-envelope"></i></a></li>
						
												
						
																															<li class="share-item-icon-twitter mt"><a target="_blank" title="twitter" href="https://twitter.com/PrismLitMag"><i class="icon-twitter"></i></a></li>
																	<li class="share-item-icon-facebook mt"><a target="_blank" title="Facebook" href="https://www.facebook.com/PrismLitMag/"><i class="icon-facebook"></i></a></li>
																	<li class="share-item-icon- mt"><a target="_blank" title="" href=""><i class="icon-"></i></a></li>
															
						
						
						
					</ul>
					<div class="clear"></div>
				</div>
			</div>
			<div class="clear"></div>
		</div>
		<!-- /#toolbar -->

		<header id="branding" class="site-header" role="banner">
			<div id="sticky_navigation">
				<div class="container_16">
					<hgroup class="fleft grid_5">
							<h1 id="site-title">
								<a href="http://prismmagazine.ca/" title="PRISM international - Contemporary writing from Canada and the world" rel="home">
								PRISM international								</a>
							</h1>
								<h2 id="site-description">Contemporary writing from Canada and the world</h2>
					</hgroup>

					<nav role="navigation" class="site-navigation main-navigation grid_11" id="site-navigation">
						<div class="menu-top-nav-container"><ul id="menu-top-nav" class="nav-menu"><li id="menu-item-4456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4456"><a href="/">Home</a></li>
<li id="menu-item-4911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4911"><a href="http://prismmagazine.ca/about/">About</a></li>
<li id="menu-item-8579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8579"><a href="http://prismmagazine.ca/category/web-content/">Web Content</a>
<ul class="sub-menu">
	<li id="menu-item-4915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4915"><a href="http://prismmagazine.ca/category/news/">News</a></li>
	<li id="menu-item-4457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4457"><a href="http://prismmagazine.ca/category/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-6113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6113"><a href="http://prismmagazine.ca/category/reviews/prose-reviews/">Prose</a></li>
		<li id="menu-item-6112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6112"><a href="http://prismmagazine.ca/category/reviews/poetry-reviews/">Poetry</a></li>
		<li id="menu-item-6114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6114"><a href="http://prismmagazine.ca/category/reviews/theatre-reviews/">Theatre</a></li>
	</ul>
</li>
	<li id="menu-item-4459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4459"><a href="http://prismmagazine.ca/category/interviews/">Interviews</a></li>
	<li id="menu-item-4918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4918"><a href="http://prismmagazine.ca/category/prompts/">Prompts</a></li>
	<li id="menu-item-4917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4917"><a href="http://prismmagazine.ca/category/e-phemera/">e-phemera</a></li>
</ul>
</li>
<li id="menu-item-4968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4968"><a href="http://prismmagazine.ca/contests/">Contests</a></li>
<li id="menu-item-4910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4910"><a href="http://prismmagazine.ca/issues/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-8968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8968"><a href="http://digitalcollections.library.ubc.ca/cdm/landingpage/collection/prism">Archive</a></li>
</ul>
</li>
<li id="menu-item-4912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4912"><a title="Store" href="https://prism-epayments.sites.olt.ubc.ca/">Store</a></li>
<li id="menu-item-4969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4969"><a href="http://prismmagazine.ca/contact/">Contact</a></li>
<li id="menu-item-4971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4971"><a href="http://prismmagazine.ca/submit/">Submit</a></li>
</ul></div>					</nav>
					
					<!-- Mobile navigation -->
					
					<div class="grid_16 mob-nav"></div>

					<!-- .site-navigation .main-navigation -->
					<div class="clear"></div>
				</div>
			</div>
		</header>
		<!-- #masthead .site-header -->
	<div class="item teaser-page-list">
	
		<div class="container_16">
			<aside class="grid_10">
				<h1 class="page-title">Hindsight is a Marvellous Thing: A Review of &#8220;Becoming Unbecoming&#8221;</h1>			</aside>
							<div class="grid_6">
					<div id="rootline">
						<a href="http://prismmagazine.ca/">Home</a> > <a href="http://prismmagazine.ca/category/reviews/">Reviews</a> > <a href="http://prismmagazine.ca/category/reviews/prose-reviews/">Prose</a> > <a href="http://prismmagazine.ca/category/reviews/prose-reviews/graphic-forms/">Graphic Forms</a> > <span class="current">Hindsight is a Marvellous Thing: A Review of &#8220;Becoming Unbecoming&#8221;</span>	
					</div>
				</div>
						<div class="clear"></div>
		</div>
	</div>


<div id="main" class="site-main container_16">
	<div class="inner">
		<div id="primary" class="grid_11 suffix_1">
				
	<article id="post-9237" class="single post-9237 post type-post status-publish format-standard has-post-thumbnail hentry category-graphic-forms category-non-fiction category-prose-reviews category-reviews category-web-content tag-2569 tag-amy-kenny tag-arsenal-pulp-press tag-becoming-unbecoming tag-creative-non-fiction tag-graphic-novel tag-sexual-assault tag-una">
		<div class="entry-content">
			
							<figure>
					<img width="650" height="400" src="http://prismmagazine.ca/wp-content/uploads/2017/01/una-becoming-unbecoming-s650.jpg" class="attachment-charitas-lite-big-thumb size-charitas-lite-big-thumb wp-post-image" alt="una-becoming-unbecoming-s650" srcset="http://prismmagazine.ca/wp-content/uploads/2017/01/una-becoming-unbecoming-s650.jpg 650w, http://prismmagazine.ca/wp-content/uploads/2017/01/una-becoming-unbecoming-s650-300x185.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" />				</figure> 
						
			<div class="clear"></div>

			<div class="long-description">
				<p><em>Review by <a href="https://twitter.com/AmyKny" target="_blank">Amy Kenny</a></em></p>
<p><strong><em>Becoming Unbecoming<br />
</em>By <a href="https://unacomics.com/2015/07/13/its-a-book/" target="_blank">Una</a></strong><br />
<strong><a href="http://www.arsenalpulp.com/bookinfo.php?index=446" target="_blank">Arsenal Pulp Press</a>, 2016</strong></p>
<h3>This graphic novel is labelled memoir, but a better categorization might be subconscious.</h3>
<p>That’s the word that comes to mind reading <em>Becoming Unbecoming</em>—an examination of violence, misogyny, and female sexual shame, told in graphic novel form.</p>
<p>The story plays out like a slideshow of hazy memories, which, for all their careful analysis, haven’t been fully processed. Or which have, but which the writer and artist (UK-based Una) hasn’t analyzed, to the same degree, in considering how to present them to an audience.</p>
<p><em>Becoming Unbecoming</em> traces Una’s childhood growing up in Northern England during the 1970s. Her parents appear to lean on pills and alcohol in rough times. Her older sister is consumed with personal problems of her own. Family instability is part of the reason Una keeps it to herself when she’s sexually abused (in a mercifully restrained recounting—the event is hinted at only enough to let the reader know, in a general way, that abuse occurred).</p>
<p><a href="http://prismmagazine.ca/wp-content/uploads/2017/01/640.jpg"><img class="alignright wp-image-9239 size-medium" src="http://prismmagazine.ca/wp-content/uploads/2017/01/640-217x300.jpg" alt="640" width="217" height="300" srcset="http://prismmagazine.ca/wp-content/uploads/2017/01/640-217x300.jpg 217w, http://prismmagazine.ca/wp-content/uploads/2017/01/640.jpg 640w" sizes="(max-width: 217px) 100vw, 217px" /></a>The other thing that muzzles her is the ever-present spectre of the Yorkshire Ripper, who’s in the middle of a decade-long murder spree that saw him kill, or try to kill, roughly 20 women. The social climate is one of fear and conflicting messages from media, school, police, and the community (see: women receive instruction on how to stay safe while boys are given no instruction at all, police search for evidence of loose morals among victims). As Una’s own sexual violence plays out against the murders, she comes to identify with the Ripper’s victims, internalize the “slut” label people put on them, and keep her mouth shut, even as her own assault becomes multiple assaults.</p>
<p>The book has an important message. Though set in the 70s, it illustrates many of the same patterns and attitudes around gender violence and victim blaming that are still prevalent in 2016. But the execution is a bit too clouded to relate the full power of that message.</p>
<p>Una’s drawing style initially seems pleasantly scrapbook-y, which works with the memoir genre. However, there’s no consistency in its cut-and-paste inconsistency, which becomes tiring.</p>
<p><a href="http://prismmagazine.ca/wp-content/uploads/2017/01/16-becoming-unbecoming.jpg"><img class="aligncenter wp-image-9240 size-full" src="http://prismmagazine.ca/wp-content/uploads/2017/01/16-becoming-unbecoming.jpg" alt="16-becoming-unbecoming" width="620" height="288" srcset="http://prismmagazine.ca/wp-content/uploads/2017/01/16-becoming-unbecoming.jpg 620w, http://prismmagazine.ca/wp-content/uploads/2017/01/16-becoming-unbecoming-300x139.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p>Most images are rendered simply. The characters are drawn in thick, solid lines of black, white, and gray. They have unfussy, conical bodies, with soft, rounded hands, and dots for eyes and mouths. But they’re interspersed with more detailed sketches of light, delicate pencil. Occasionally, there’s a blend of the two styles—solid cartoon-y bodies with detailed, pencilled faces. Other times, pages consist of abstract watercolour landscapes. Still elsewhere, newspaper clippings are dropped in among drawings.</p>
<p>Throughout, text (in multiple fonts) appears variously in word bubbles, long vertical blocks, full pages of solid writing, or paragraphs scattered around the page in an order that’s difficult to follow. The combined effect is disorienting.</p>
<p>It’s possible this confusion is deliberate. In recounting her childhood, Una’s memories run into each other the same way you stitch together pieces of a dream the following morning. The narrative slides, sometimes without obvious segue, from Una’s musical tastes, to family life, to the Ripper murders, to dense sections of psychology, stats, and mini-essays on the justice system.</p>
<p>This mimics the way Una suggests information came at her as a kid—a wall of white noise, over which she has little control what filters through and mixes with other messages to become parts of the same whole. Nowhere is this better illustrated than the spare self-portrait that appears on a wide white page, where Una’s body is rendered in pieces. A red dress floating here. A thin white arm there. The black dots of her eyes and mouth lined up in a row beside her face, her hair.</p>
<p>Read this way, <em>Becoming Unbecoming</em> imitates Una’s real-time experience of growing up. However, there’s a reason the fragmented nature of that experience made a horrifying adolescence even more difficult to understand.</p>
<p>“Hindsight is a marvellous thing,” Una says on one page, talking about the effects of her abuse. The overall message makes the memoir worth reading, but its execution could have benefited from relating that message in a more structured way.</p>
<hr />
<p><a href="https://twitter.com/AmyKny" target="_blank">Amy Kenny</a> is a Yukon-based writer and artist. Her fiction and poetry have appeared in <em>Room</em>, <em>The Antigonish Review</em>, and <em>Time &amp; Place</em>. Her journalism has been published by <em>Walrus</em>, <em>National Geographic</em>, <em>Canadian Geographic</em>, <em>Explore</em>, and <em>The Whitehorse Daily Star</em>. She was named Journalist of the Year at the 2016 Ontario Newspaper Awards for her work with the Hamilton Spectator.</p>
							</div>

			
			<div class="clear"></div>
			
			<div class="entry-meta-press">

				<!-- Date -->
									<time class="entry-date fleft" datetime="2017-01-26T11:40:04+00:00">
						<i class="icon-calendar"></i> January 26, 2017 at 11:40 am					</time>
								
				<!-- Category -->
									<div class="category-i fleft">
						<i class="icon-folder"></i> <a href="http://prismmagazine.ca/category/reviews/prose-reviews/graphic-forms/" rel="category tag">Graphic Forms</a>, <a href="http://prismmagazine.ca/category/reviews/prose-reviews/non-fiction/" rel="category tag">Non-Fiction</a>, <a href="http://prismmagazine.ca/category/reviews/prose-reviews/" rel="category tag">Prose</a>, <a href="http://prismmagazine.ca/category/reviews/" rel="category tag">Reviews</a>, <a href="http://prismmagazine.ca/category/web-content/" rel="category tag">Web Content</a>					</div>
				

									<div class="tag-i fleft"> 
						<i class="icon-tags"></i> <a href="#" rel="tag"><a href="http://prismmagazine.ca/tag/2017/" rel="tag">2017</a>, <a href="http://prismmagazine.ca/tag/amy-kenny/" rel="tag">Amy Kenny</a>, <a href="http://prismmagazine.ca/tag/arsenal-pulp-press/" rel="tag">Arsenal Pulp Press</a>, <a href="http://prismmagazine.ca/tag/becoming-unbecoming/" rel="tag">Becoming Unbecoming</a>, <a href="http://prismmagazine.ca/tag/creative-non-fiction/" rel="tag">Creative Non-fiction</a>, <a href="http://prismmagazine.ca/tag/graphic-novel/" rel="tag">Graphic Novel</a>, <a href="http://prismmagazine.ca/tag/sexual-assault/" rel="tag">Sexual Assault</a>, <a href="http://prismmagazine.ca/tag/una/" rel="tag">Una</a></a> 
					</div>
				
				<!-- Author -->
									<div class="author-i">
						<i class="icon-user"></i> <a href="http://prismmagazine.ca/author/prismmagazine/">PRISM</a>
					</div>
								<div class="clear"></div>
			</div>

		</div>
		<div class="clear"></div>
	</article>

	
<a name="comments"></a>
<div class="comments">
	
								</div>
<!-- end #comments -->
			</div><!-- #content -->

		
<div id="secondary" class="grid_4 widget-area" role="complementary">
	<aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="http://prismmagazine.ca/">
	<div><label class="screen-reader-text" for="s">Search for:</label>
		<input type="text" value="Search for..." name="s" id="s" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="submit" id="searchsubmit" value="Search" />
	</div>
</form></aside><aside id="text-39" class="widget widget_text">			<div class="textwidget"><a href="http://prism.arts.ubc.ca/store/index.php?cid=1" rel="attachment wp-att-8791"><img class="alignleft size-full wp-image-8791" src="http://prismmagazine.ca/wp-content/uploads/2016/06/subscribe_270.jpg" alt="subscribe_270" width="270" height="50" /></a></div>
		</aside><aside id="text-46" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/PrismLitMag" class="twitter-follow-button" data-show-count="false">Follow @PrismLitMag</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FPrismLitMag&width=450&layout=standard&action=like&show_faces=true&share=true&height=80&appId" width="450" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
		</aside><aside id="text-66" class="widget widget_text">			<div class="textwidget"><a href="http://palimpsestpress.ca/shop/new-year-promotion/"><img class="alignleft size-full wp-image-9162" src="http://prismmagazine.ca/wp-content/uploads/2016/12/Palimpsest_300_BannerAd-1.jpg" alt="palimpsest_300_bannerad" width="300" height="300" /></a></div>
		</aside><aside id="text-64" class="widget widget_text">			<div class="textwidget"><a href="http://simcoewriters.ca/simcoe/?page_id=1493"><img class="alignnone size-medium wp-image-9130" src="http://prismmagazine.ca/wp-content/uploads/2016/12/WCSC_Prism_400px-300x300.jpg" alt="wcsc_prism_400px" width="300" height="300" /></a></div>
		</aside><aside id="text-60" class="widget widget_text">			<div class="textwidget"><a href="http://www.eventmagazine.ca/contest-nf/"><img class="alignnone size-full wp-image-9232" src="http://prismmagazine.ca/wp-content/uploads/2017/01/EVENT-Web-Ad.jpg" alt="EVENT Web Ad" width="300" height="300" /></a></div>
		</aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="widget-title"><h3>Newsletter</h3><div class="clear"></div></div><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8912 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="8912" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1485564932" /><input type="hidden" name="_mc4wp_form_id" value="8912" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<div class="widget-title"><h3>Recent Posts</h3><div class="clear"></div></div>		<ul>
					<li>
				<a href="http://prismmagazine.ca/2017/01/26/hindsight-is-a-marvellous-thing-a-review-of-becoming-unbecoming/">Hindsight is a Marvellous Thing: A Review of &#8220;Becoming Unbecoming&#8221;</a>
						</li>
					<li>
				<a href="http://prismmagazine.ca/2017/01/18/current-issue-winter-2017-552/">CURRENT ISSUE: Winter 2017 55:2</a>
						</li>
					<li>
				<a href="http://prismmagazine.ca/2017/01/17/sincerity-music-risk-an-interview-with-tim-bowling/">Sincerity, Music, Risk: An Interview with Tim Bowling</a>
						</li>
					<li>
				<a href="http://prismmagazine.ca/2017/01/16/announcing-the-winners-of-the-pacific-spirit-poetry-prize/">Announcing the Winners of the Pacific Spirit Poetry Prize!</a>
						</li>
					<li>
				<a href="http://prismmagazine.ca/2017/01/13/shortlist-announcement-the-inaugural-pacific-spirit-poetry-prize/">Shortlist Announcement: The Inaugural Pacific Spirit Poetry Prize</a>
						</li>
				</ul>
		</aside>		<aside id="text-56" class="widget widget_text">			<div class="textwidget"><a href="http://plenitudemagazine.ca/" target="_blank"><img class="aligncenter size-full wp-image-8723" src="http://prismmagazine.ca/wp-content/uploads/2016/05/Prism-May-2016.jpg" alt="Prism-May-2016" width="270" height="270" /></a></div>
		</aside><aside id="text-57" class="widget widget_text">			<div class="textwidget"><a href="http://humberliteraryreview.com/"><img class="alignleft size-full wp-image-8767" src="http://prismmagazine.ca/wp-content/uploads/2016/06/hlr_sq_web_prism.jpg" alt="hlr_sq_web_prism" width="300" height="300" /></a></div>
		</aside><aside id="text-49" class="widget widget_text"><div class="widget-title"><h3>Published with the Support Of:</h3><div class="clear"></div></div>			<div class="textwidget"><a href="http://creativewriting.ubc.ca" target="_blank"><img src="http://prismmagazine.files.wordpress.com/2010/10/creativewritinglogo-e1287088671625.gif" alt="UBC Creative Writing department" title="UBC Creative Writing department"></a>

<a href="http://canadacouncil.ca/" target="_blank" rel="attachment wp-att-8665"><img class="alignleft size-medium wp-image-8665" src="http://prismmagazine.ca/wp-content/uploads/2016/05/CCFA_BW_black_96_f-300x75.jpg" alt="CCFA_CMYK_colour_f" width="300" height="75" /></a>

<a href="https://www.bcartscouncil.ca/" rel="attachment wp-att-8664"><img class="alignleft size-medium wp-image-8664" src="http://prismmagazine.ca/wp-content/uploads/2016/05/BCID_BCArtsCouncil_K_pos-300x52.png" alt="BCID_BCArtsCouncil_K_pos" width="300" height="52" /></a>

<a href="http://acfoundation.ca/" target="_blank"><img class="alignleft size-medium wp-image-8667" src="http://prismmagazine.ca/wp-content/uploads/2016/05/headerACFsm-300x56.jpg" alt="headerACFsm" width="300" height="56" /></a>


</div>
		</aside></div>		<div class="clear"></div>
	</div><!-- #primary -->
</div>	

	
	<div id="footer-widget-area">
		
	<!-- Footer -->
		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div id="tertiary" class="sidebar-container" role="complementary">
									<div class="container_16">
						
													<!-- First Widget Area -->
							<div class="grid_4">
								<aside id="text-34" class="widget widget_text"><h3>Contact</h3>			<div class="textwidget"><p>Please mail to:<br />
PRISM international<br />
Creative Writing Program, UBC<br />
Buch. E462 – 1866 Main Mall<br />
Vancouver, BC<br />
V6T 1Z1<br />
Canada</p>
<p>Phone: 604-822-2514<br />
Fax: 604-822-3616</p>
<p>circulation@prismmagazine.ca<br />
promotions@prismmagazine.ca<br />
prose@prismmagazine.ca<br />
poetry@prismmagazine.ca<br />
reviews@prismmagazine.ca</p>
</div>
		</aside>							</div>
						
													<!-- Second Widget Area -->
							<div class="grid_4">
								<aside id="text-35" class="widget widget_text"><h3>Who We Are</h3>			<div class="textwidget"><p>PRISM international is a quarterly magazine out of Vancouver, British Columbia, whose mandate is to publish the best in contemporary writing and translation from Canada and around the world.</p>
<p>The mandate of the magazine’s website is to provide a supplement to the print edition that connects readers with the literary community through author interviews, book reviews, news about Canadian writing and publishing events, and other information of interest to our readers, many of whom are writers themselves.</p>
</div>
		</aside>							</div>
						
													<!-- Third Widget Area -->
							<div class="grid_4">
								<aside id="text-36" class="widget widget_text"><h3>Upcoming Deadlines</h3>			<div class="textwidget"><p>Regular Submissions: Open</p>
<p>The Jacob Zilber Prize for Short Fiction: DEADLINE EXTENDED January 31, 2017</p>
</div>
		</aside>							</div>
						
													<!-- Forth Widget Area -->
							<div class="grid_4">
								<aside id="text-37" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/PrismLitMag" data-widget-id="473515176281395201">Tweets by @PrismLitMag</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</aside>							</div>
						
						<div class="clear"></div>
					</div>
				
			</div>

			<!-- Site Info -->
			<div class="site-info">
				<div class="container_16">
					
					<!-- CopyRight -->
					<div class="grid_8">
						<p class="copy">
							Copyright PRISM international © 2016. All Rights reserved.						</p>
					</div>
					
					<!-- Design By -->
					<div class="grid_8">
						<p class="designby">Designed by <a href="https://wplook.com/" title="WPlook Studio" target="_blank">WPlook Studio</a></p>
					</div>

					<div class="clear"></div>
				</div>
			</div><!-- .site-info -->
		</footer><!-- #colophon .site-footer -->

	</div>
	<!-- /#page -->
	<!-- Powered by WPtouch: 4.2.5 --><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"09af7833c3","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/prismmagazine.ca\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://prismmagazine.ca/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.8.9'></script>
<script type='text/javascript' src='http://prismmagazine.ca/wp-content/themes/charitas-lite/js/base.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://prismmagazine.ca/wp-content/themes/charitas-lite/js/jquery.flexslider.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://prismmagazine.ca/wp-content/themes/charitas-lite/js/jquery.meanmenu.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://prismmagazine.ca/wp-content/themes/charitas-lite/js/jquery.fitvids.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"http:\/\/prismmagazine.ca\/wp-admin\/admin-ajax.php","extensions_to_track":"pdf,doc,xls,zip","outbound_classes_rel_href_to_not_track":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo1OToiMjUyNCwyNTM1LDE0ODEsMTMsMjM3MCwyNTY5LDI1NzIsOTksMjU3MCwyMzksMjUyNywyNTczLDI1NzEiO3M6MTA6ImNvbnRlbnRfaWQiO2k6OTIzNztzOjY6ImF1dGhvciI7czoxMzoicHJpc21tYWdhemluZSI7fQ==.41e4ae7bfe259e0df344317c4a8f4277"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.jsdelivr.net/wp/wp-slimstat/trunk/wp-slimstat.min.js'></script>
<script type='text/javascript' src='http://prismmagazine.ca/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://prismmagazine.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://prismmagazine.ca/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.4'></script>
<![endif]-->
</body>
</html>